Hugsies Blog!

October 19, 2010

Phoenix & Ubuntu

I got Ubuntu 10.10 (x64) running on one of my PC, but I can’t get Phoenix Viewer to do anything.  The README instructions simply state you extract the .bz2 archive into any folder and simply type in the console Run ./secondlife from inside that folder. I understand that, but that does nothing.  Shouldn’t there be a folder called /secondlife for that to even WORK?   Since there isn’t such a folder, it obviously dosen’t launch the app.  Yes I do know I need 32bit compatibility environment files installed but if this app was installed properly it would have at least TOLD ME THAT, but it never gets that far since this install is half there!

I’ve also noticed that 10.10 app for reading archive files (.bz2) is fucking SLOW. Takes like 30+ seconds after double clicking got it to show anything, then to read a simple text file it takes a bit too long than it should take for a decent PC, and modern OS.

I’m starting to understand why Macs are better at these things.  When you download a new app, you just drag and drop the file into your applications folder, and you’re done (there may be other steps, depending on the app but that’s usually it).  You don’t even have to “extract” the compressed archive you download, which would take up more drive space.

Windows is still somewhat easy but you have to step though a wizard when you run the installer.  Microsoft has to make it more complicated than it really needs to be. The “installer” needs extra hard drive space than the application actually uses. It has to throw files all over your hard drive, and the REGISTRY file has to be updated.  The Windows registry file is the bane for this OS and is the root of a lot of it’s problems and bitrot.

Then you have Linux and some apps are a piece of cake to install, others make no fucking sense, and you have to dig into the console command line to get something working.  At least windows avoids having to deal with the command prompt when you’re installing something. I don’t think I had to drop into the old DOS command line in YEARS when dealing with software installs.  Not since  Windows 3.1 had I bothered using a DOS command line to deal with issues (other than for other reasons) but not to get an application installed and running.  Windows 3.1 was when the registry file started being used.

I’m also REALLY disappointed in this 10.10 release.  First I had issues with just installing it on my PC since it would never complete the install saying “ready when you are…” when there was nothing TO DO.  The Ubuntu Software center is fucking RETARDED, the search never finds anything I need that I know DO exist.  Searching for the 32bit environment files came up with NOTHING. WTF?  Same problem with Synaptic Package Manager, I can’t find anything I need on it.

Mac is good since they can keep things consistant, but they abandon and orphan old platforms in about 10 years.  Windows has to keep support for old legacy platform, and has no control on hardware so it’s always full of holes, yet maintains SOME user friendliness while complicating things it dosen’t need to, which simply get botched up over time. xUnix based OS’s are just overly complicated to start with. Since there are so many different flavors of it making it very inconsistent from one distro to another whcih just confuses end users like me.

October 17, 2010

Ubuntu 10.10

Filed under: Uncategorized — Tags: , , , , — Hugsie @ 7:09 pm

I am at my wits end trying to do a clean install of Ubuntu 10.10 (x64) on my AMD x2 64 PC. I’ve tried two different sources to download of the ISO, burned two different install CDs, and even swapped out and changed the drive cable on my DVD drive, AND  used a diffrent DVD drives to boot the CD from, and it always stops at the same place.

I also tried to make a boot USB drive on an old 2gb USB flash drive (via windows 7), but the crappy software used to make it was very SLOW and eventually just errored for some unknown reason while it was trying to create it.

It stops on the “Who Are you…” screen where I need to type in login name, password, and a name for the PC.  I know it’s still copying files onto to the hard drive, but it eventually says “Ready when you are….” and it still gives me no option to click Forward.  Clicking on the arrow next to “Ready when you are…” just doesn’t tell me anything.  Even the “skip” button that appears is grayed out. I don’t see any errors when I scroll up this little tiny console window. I get what looks like a command prompt, but nothing I type does anything, not even an error message, nor help works.  Why won’t it let me click the “forward” button to finish the install?

Is it bitching at me because it thinks my password is “weak?” Even if i change it to something stronger, the “forward” buttons still remains grayed out.  Keeping the password fields blank dosen’t change anything either.  WHAT AM I DOING WRONG?  I used 10.04 just fine in the past!  I guess I’ll have to install THAT and then see if I can upgrade to 10.10 online or something.

Though I’m thinking it may have to do with the old win7 install already on this hard drive. Maybe, since every time I try to install 10.10 the partition section of the installer still says it’s still there. So lets see if i can manually ZAP the partitions on there, make the drive completely partition-less, and see if I can get this OS installed.

Rig I’m running:
AMD Athlon x2 +4800 939 2.5ghz Toledo
Abit AN8 Ultra nForce4 socket 939
onboard sound
2x A-Data Technology DDR PC3200 1gb (2gb total dual channel)
nvidia 6800 GS 256m PCIe
WD5000AAVS 500gb Green
Lite-On LDW-4515 DVD+-RW single layer PATA
Antec SL300S 300w
Antec Lan party case

Blog at WordPress.com.