Hugsies Blog!

December 19, 2010

New lag, & simulator version notification

Filed under: Uncategorized — Tags: , , , , — Hugsie @ 9:30 am

As if we hadn’t had enough already.  Lately I’m experiencing localized lag that appears as a framerate stutter. Basically things freeze for a second, and comes back, and repeats again about 1-4 seconds later. I’m also not able to type anything to chat since basically everything halts. My mouse is still able to move around so it’s not my entire computer freezing up, just the viewer.

The weird thing about this is my Mac does the same thing, using Phoenix on both of my computers. And this has been going on for about 4 days now. My guess it’s from an simulator update they had this past week.

Speaking of simulators, it seems like every other sim is running a different version of the simulator software, and so EVERY TIME I teleport I get a big notice about it being different from the last region I came from. I DON’T CARE! Whatever differences there are from version to version is all the fucking SAME to me (buggy and laggy) so is there away to DISABLE these damn messages?

This is a demonstration of the viewer lag I’ve been experimenting for this past week. Taken at Shemale Sex Palace on the dance floor (no I’m not dancing this time).

Advertisements

7 Comments »

  1. I’ve noticed the same thing on the latest MacBook pro, using different clients.

    Comment by Botgirl Questi — December 19, 2010 @ 9:36 am

    • Really? Which viewers are you using by the way? I’m uploading a video of this phenomenon as I type this. Let me know if it’s the same. I should also hop into OSGrid, and other grids and see if it’s like this. But since it’s occurring on different versions on both Mac and PC (and i betcha Linux too) it has to be a simulator issue causing localized framerate stutter. yay video done uploading!

      Comment by hugsalot — December 19, 2010 @ 9:52 am

  2. Phoenix has already addressed this and it is supposed to be fixed on the next release.

    “Our 725 Release Candidate has been a huge success however it didn’t go out without a few bugs. Thanks to the input from our users we have been able to pinpoint, isolate and fix them. Our final big release is scheduled to be out before Christmas, with most if not all of those major issues and many minor issues resolved, including those annoying viewer freezes. We will also have full Display Name support.”

    Comment by Marx Dudek — December 19, 2010 @ 3:23 pm

    • that’s a very generic announcement. Every release has bugs. This dosen’t say anything specific. They can cut and paste this announcement after every release. This dosen’t mean jack squat.

      Comment by hugsalot — December 22, 2010 @ 12:40 am

  3. Phoenix and Imprudence both had this problem for me.

    Comment by Botgirl Questi — December 19, 2010 @ 6:27 pm

  4. I was getting it until I upgraded the driver for my video card. Pissed me off so much I was using viewer2 mostly.

    Comment by Toir — December 20, 2010 @ 10:01 am

    • Every tech support guy will ALWAYS ask if you “running the latest drivers” and I’m like “this wasn’t like this before I updated to your new software. How can it be a drivers fault?” Especially when this is ALSO occurring on my Mac where I have almost NO control on drivers.

      Comment by hugsalot — December 22, 2010 @ 12:43 am


RSS feed for comments on this post. TrackBack URI

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Blog at WordPress.com.

%d bloggers like this: